Apple заблокировала джейлбрейк в iOS 8.1.3

28.01.2015 11:02 |
Юрий Высоцкий
0

Вчера появилась информация о том, что в финальной версии iOS 8.1.3 будут заблокированы уязвимости, использованные для джейлбрейка. После выхода новой версии прошивки эти сведения подтвердились.

Apple действительно закрыла «дыры» в iOS 8.1.3, и утилиты TaiGJBreak и PP Jailbreak не могут работать с новой версией прошивки. В описании iOS 8.1.3 Apple поблагодарила хакеров из команды TaiG за обнаружение уязвимостей — для хакеров это, конечно, лестно, но теперь им придется отыскивать новые возможности «взломать» iOS.

Джейлбрейкерам, таким образом, обновляться на iOS 8.1.3 ни в коем случае нельзя (если они, конечно, хотят сохранить джейлбрейк), а тем, кто уже случайно обновился, придется срочно откатываться на iOS 8.1.2, и делать это нужно как можно скорее, пока Apple не перестала подписывать предыдущую версию прошивки. О том, как сделать джейлбрейк iOS 8.1.2 на Windows, мы рассказывали здесь, для пользователей Mac — инструкция по этой ссылке.

Ваш комментарий:

Ваш e-mail не будет опубликован. Обязательные поля помечены *